查看: 1622|回复: 0

两色K线指标公式

[复制链接]

158

主题

167

帖子

522

积分

实习版主

Rank: 7Rank: 7Rank: 7

积分
522
发表于 2014-6-24 14:05:44 | 显示全部楼层 |阅读模式
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));ATR:=MA(TR1,13);VAR1:=REF(CLOSE,1)-REF(ATR,1);LSX:HHV(VAR1,13),LINETHICK1,COLORLIBLUE;LSX1:IF(C>=LSX,LSX,DRAWNULL),COLORMAGENTA,LINETHICK2;{划K线}STICKLINE(C>=LSX,O,C,2.5,1),COLORRED;STICKLINE(C>=LSX AND C>=O,C,H,0,1),COLORRED;STICKLINE(C>=LSX AND C>=O,O,L,0,1),COLORRED;STICKLINE(C>=LSX AND C<O,O,H,0,1),COLORRED;STICKLINE(C>=LSX AND C<O,C,L,0,1),COLORRED;STICKLINE(C<LSX,O,C,2.5,1),COLORGREEN;STICKLINE(C<LSX AND C>O,C,H,0,1),COLORGREEN;STICKLINE(C<LSX AND C>O,O,L,0,1),COLORGREEN;STICKLINE(C<LSX AND C<O,O,H,0,1),COLORGREEN;STICKLINE(C<LSX AND C<O,C,L,0,1),COLORGREEN;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表