查看: 1450|回复: 0

通达信短线快枪防守选股指标公式

[复制链接]

158

主题

167

帖子

522

积分

实习版主

Rank: 7Rank: 7Rank: 7

积分
522
发表于 2014-6-24 14:49:45 | 显示全部楼层 |阅读模式
系数小于:=50;
AAA:=(3*C+L+O+H)/6;
C2:=EMA(AAA,6);
C3:=EMA(AAA,5);
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线★:=EMA(X,13);
★短线成本★:=EMA(CLOSE,17),LINETHICK2,COLORWHITE;
★中线成本★:=EMA(X,13),LINETHICK2,COLORFF00FF;
危险系数A:=BARSLAST(★短线成本★<★中线成本★);
洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
洗钱B:=SMA(洗钱A,13,1);
趋势线:=SMA(洗钱B,5.5,1.5);
主力控盘:=3*洗钱B-2*趋势线;
散户控盘:=4*趋势线-3*洗钱B;
量1:=EMA(洗钱A,3);
量2:=EMA(洗钱A,5);
量3:=EMA(洗钱A,7);
KDDDD:=IF(量1>趋势线,1,0);
快枪:CROSS(C2,C3) AND C>中线★ AND 危险系数A<系数小于 AND O>中线★ AND KDDDD;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表